Your server is running PHP version 4.4.9 but WordPress 4.0.1 requires at least 5.2.4.